Bug 475397 - Normal Exit
Normal Exit
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: firefox (Show other bugs)
4.8
All Linux
low Severity medium
: rc
: ---
Assigned To: Gecko Maintainer
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-08 21:46 EST by Huangzizhe
Modified: 2008-12-15 10:53 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-15 10:53:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Huangzizhe 2008-12-08 21:46:40 EST
Description of problem:
sessionstore.js is not deleted when Firefox exits normally.

Version-Release number of selected component (if applicable):
firefox-3.0-0.60.beta5.fc9.

How reproducible:
always

Steps to Reproduce:
1.Start Firefox
2.Inspect profile directory after startup page loads for sessionrestore.js file ( the profile directory is ~/.mozilla/firefox/xxx.default
3.Exit Firefox normally
4.Inspect profile directory after Firefox exit for sessionstore.js file
  
Actual results:
sessionstore.js is not deleted when Firefox exits normally.

Expected results:
sessionstore.js should be deleted when Firefox exits normally.

Additional info:
Comment 1 Matěj Cepl 2008-12-15 10:53:11 EST
Cannot reproduce with firefox-3.0.4-1.el4.

Closing as WORKSFORME, but reporter, if you are able to reproduce this, please, do so with additional information.

Note You need to log in before you can comment on or make changes to this bug.