Bug 475484 - eggcups crashes
eggcups crashes
Status: CLOSED DUPLICATE of bug 476706
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: desktop-printing (Show other bugs)
5.4
x86_64 Linux
low Severity medium
: rc
: ---
Assigned To: Tim Waugh
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-09 08:32 EST by Earl Eiland
Modified: 2009-10-12 11:57 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-12 11:56:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
bug report generated by bugbuddy (7.71 KB, text/plain)
2008-12-09 08:32 EST, Earl Eiland
no flags Details

  None (edit)
Description Earl Eiland 2008-12-09 08:32:53 EST
Created attachment 326306 [details]
bug report generated by bugbuddy

Description of problem:  egg-cups crashes


Version-Release number of selected component (if applicable):
eggcups 1:1.2.4.11.18.el5.2.2.x86_64

How reproducible: very, but non-deterministic.  I can re-send the document and it will print.


Steps to Reproduce:
1. print to a remote printer
2.
3.
  
Actual results: printer shows an error on the control panel ("waiting for permission to print")


Expected results: Print the document


Additional info:Printer is an HP color Laserjet 3600n, running on a Ubuntu Linux printer server.

The error does not occur from a MS Windows Vista machine, or from a MS Windows XP guest running on VMware on the RHE5 box.
Comment 2 Tim Waugh 2009-10-12 11:55:24 EDT
Fixing component: eggcups is part of the desktop-printing package.
Comment 3 Tim Waugh 2009-10-12 11:56:51 EDT

*** This bug has been marked as a duplicate of bug 476706 ***

Note You need to log in before you can comment on or make changes to this bug.