Bug 475659 - Stex driver update for RHEL 5.4
Stex driver update for RHEL 5.4
Status: CLOSED DUPLICATE of bug 492022
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.4
All Linux
high Severity high
: rc
: ---
Assigned To: Red Hat Kernel Manager
Red Hat Kernel QE team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-09 17:34 EST by Ed lin
Modified: 2010-03-11 01:32 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-11 01:32:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
stex: driver update for Red Hat EL 5.4 (8.11 KB, patch)
2009-01-26 20:15 EST, Ed lin
no flags Details | Diff

  None (edit)
Description Ed lin 2008-12-09 17:34:14 EST
Description of problem:
Stex driver update for RHEL 5.4

Version-Release number of selected component (if applicable):
RHEL 5.4

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Ed lin 2009-01-26 20:15:11 EST
Created attachment 330053 [details]
stex: driver update for Red Hat EL 5.4

This is a combined patch for the scsi stex driver update, Red Hat EL 5.4. It is based on the patches submitted to Linux scsi mail list.
Comment 3 Ed lin 2009-04-08 20:17:55 EDT
This patch is now part of a later update submission. Please see Bug 492022.
https://bugzilla.redhat.com/show_bug.cgi?id=492022
Comment 5 Andrius Benokraitis 2010-03-11 01:32:59 EST

*** This bug has been marked as a duplicate of bug 492022 ***

Note You need to log in before you can comment on or make changes to this bug.