Bug 475681 - kmod-cmirror doesn't require kernel package...
kmod-cmirror doesn't require kernel package...
Status: CLOSED DUPLICATE of bug 472993
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: cmirror-kmod (Show other bugs)
5.3
All Linux
low Severity medium
: rc
: ---
Assigned To: Chris Feist
Cluster QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-09 19:26 EST by Gurhan Ozen
Modified: 2013-11-03 20:38 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-09 19:32:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gurhan Ozen 2008-12-09 19:26:08 EST
Description of problem:

From anaconda:

Checking dependencies in packages selected for installation...
In progress...    Bad kmod package 'kmod-cmirror-xen-0.1.21-4.el5.ia64' does not require a kernel
Bad kmod package 'kmod-cmirror-0.1.21-4.el5.ia64' does not require a kernel

$ rpm -qp --requires ./kmod-cmirror-xen-0.1.21-4.el5.ia64.rpm
warning: ./kmod-cmirror-xen-0.1.21-4.el5.ia64.rpm: Header V3 DSA signature: NOKEY, key ID 897da07a
rpmlib(VersionedDependencies) <= 3.0.3-1
/sbin/depmod  
/sbin/depmod  
/bin/sh  
/bin/sh  
/bin/sh  
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(CompressedFileNames) <= 3.0.4-1



Version-Release number of selected component (if applicable):
kmod-cmirror-0.1.21-4.el5

How reproducible:
Very

Additional info:
Comment 1 Chris Feist 2008-12-09 19:32:20 EST
The latest version of cmirror-kmod does require the kernel (it should be in the next snapshot).

[cfeist@hs20-bc2-1 i686]$ rpm -qp --requires kmod-cmirror-0.1.21-8.el5.i686.rpm 
rpmlib(VersionedDependencies) <= 3.0.3-1
/sbin/depmod  
/sbin/depmod  
/bin/sh  
/bin/sh  
/bin/sh  
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(CompressedFileNames) <= 3.0.4-1
kernel(rhel5_mm_ga) = 09f63dfab81bba7e01a2bf693f5ce125db466051
kernel(rhel5_kernel_ga) = 2cd142708e2d573b2de522df5df87aaeb7c1d298
kernel(rhel5_kernel_module_ga) = 1b051ce57d6b18fdf071786f6f7296d3d0ab28f9
kernel(rhel5_lib_ga) = 088a6b77cde4f82c65b0d7f34802cfa41d209328
kernel(rhel5_drivers_md_ga) = 6f0e6a3f9662c2f08bd3b4f977ecebbe7ad2a63b
kernel(rhel5_vmlinux_ga) = 2bf444396ff7060828059d7a5379435140aee48a
Comment 2 Chris Feist 2008-12-09 19:32:39 EST

*** This bug has been marked as a duplicate of bug 472993 ***

Note You need to log in before you can comment on or make changes to this bug.