Bug 475829 - Hangs on "searching for printers" when adding new printer
Hangs on "searching for printers" when adding new printer
Status: CLOSED DUPLICATE of bug 475230
Product: Fedora
Classification: Fedora
Component: cups (Show other bugs)
10
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-10 13:06 EST by David Wolinski
Modified: 2008-12-10 13:20 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-10 13:20:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Wolinski 2008-12-10 13:06:49 EST
Description of problem:

On a fresh install of Fedora 10 with all updates, using system-config-printer to add a new printer results in a "searching for printers" window that never completes.  I've tried waiting for hours both with and without networking enabled.

Also, after the "searching for printers" window appears, this and the main system-config-printer windows no longer get refreshed properly (e.g. restoring them from an icon yields blank windows).

Version-Release number of selected component (if applicable):

system-config-printer-1.0.12-2.fc10.x86_64

How reproducible:
always

Steps to Reproduce:
1. system-config-printer
2. add printer
  
Actual results:

system-config-printer hangs.

Expected results:

Doesn't hang.

Additional info:

Output of running system-config-printer --debug:

Connected as user root
refresh
Created subscription 18
<monitor.Monitor instance at 0x20d03b0>: printers and jobs lists provided
update
Authentication pass: 1
Authentication: password callback set
Authentication pass: 1
Authentication: password callback set
Authentication pass: 1
Authentication: password callback set
get_notifications
update
fetchDevices
Fetching devices
Authentication pass: 1
Authentication: password callback set
Comment 1 Tim Waugh 2008-12-10 13:20:40 EST

*** This bug has been marked as a duplicate of bug 475230 ***

Note You need to log in before you can comment on or make changes to this bug.