Bug 475840 - Search input field does not work with SCIM
Search input field does not work with SCIM
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-10 13:38 EST by Andreas Tunek
Modified: 2008-12-28 09:29 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-28 09:29:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andreas Tunek 2008-12-10 13:38:34 EST
Description of problem:
If you have SCIM enabled and try to write something using SCIM (such as the japanese name 浜崎あゆみ) the "Search" field doesn't recognice SCIM and write hamasakiayumi instead. SCIM input works in all other apps I tried, and you can copy in 浜崎あゆみ into the "Search" field and you get the expected results.

Version-Release number of selected component (if applicable):
0.11.6

How reproducible:
Always

Steps to Reproduce:
1. Enable SCIM.
2. Try to input something exotic (like japanese) using SCIM.
  
Actual results:
hamasakiayumi (or whatever you typed).

Expected results:
浜崎あゆみ

Additional info:
Comment 1 Bastien Nocera 2008-12-17 09:20:51 EST
How do I reproduce this issue? Please state the exact version (include release) of rhythmbox as well, not just the version itself.
Comment 2 Andreas Tunek 2008-12-18 15:22:21 EST
rhythmbox.i386 0.11.6-15.6005.fc10
I made a screencast of the expected behavior, you can watch it here:
http://i01andtu.island.liu.se/rhythmbox.ogv

A video says more than a thousand words I hope...sorry for missing the mouse pointer though...
Comment 3 Andreas Tunek 2008-12-28 09:29:38 EST
It seems it works now..Don't know what was fixed though, same version as before. Could be an SCIM problem....

Note You need to log in before you can comment on or make changes to this bug.