Bug 475842 - hts 5.3-9 install on PPC results in chcon error in %post script
hts 5.3-9 install on PPC results in chcon error in %post script
Status: CLOSED WORKSFORME
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (harness) (Show other bugs)
5.3
All Linux
low Severity medium
: ---
: ---
Assigned To: Greg Nichols
Lawrence Lim
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-10 13:57 EST by Rob Landry
Modified: 2014-03-25 20:55 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-07 13:23:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rob Landry 2008-12-10 13:57:01 EST
Description of problem:

Installing 5.3-9 on PPC 64 gives a chcon error.

Steps to Reproduce:
1. rpm -ivh  hts package
  
Actual results:

[root@power5-2 ~]# rpm -ivh hts-5.3-9.el5.noarch.rpm 
Preparing...                ########################################### [100%]
   1:hts                    ########################################### [100%]
chcon: can't apply partial context to unlabeled file /var/hts
error: %post(hts-5.3-9.el5.noarch) scriptlet failed, exit status 1
[root@power5-2 ~]# 


Expected results:

Should install cleanly.

Additional info:

[root@power5-2 ~]# cat /etc/redhat-release 
Red Hat Enterprise Linux Server release 5.1 (Tikanga)
[root@power5-2 ~]# uname -a
Linux power5-2.gsslab.rdu.redhat.com 2.6.18-53.el5 #1 SMP Wed Oct 10 16:38:58 EDT 2007 ppc64 ppc64 ppc64 GNU/Linux
[root@power5-2 ~]#
Comment 3 Greg Nichols 2009-01-07 13:23:54 EST
Several runs on PPC via RHTS were unable to reproduce the failure.

Note You need to log in before you can comment on or make changes to this bug.