Bug 475893 - RFE upgrade/backport for sky2 driver from 2.6.23.17
RFE upgrade/backport for sky2 driver from 2.6.23.17
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.4
All Linux
low Severity low
: rc
: ---
Assigned To: Red Hat Kernel Manager
Red Hat Kernel QE team
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-10 17:43 EST by Tru Huynh
Modified: 2011-08-16 16:29 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-08-16 16:29:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tru Huynh 2008-12-10 17:43:52 EST
Description of problem:
the sky2 driver in 5u2 is "1.14" backported from 2.6.21
the Samsung NC10 needs at least version 1.18 available in FC10

I tried a quick and dirty backport from 2.6.23.17 which seems
to load and work but does not pass the ABI tests.

culprit: round_jiffies

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1. http://people.centos.org/tru/nc10/
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 RHEL Product and Program Management 2009-02-16 10:43:25 EST
Updating PM score.
Comment 3 John Feeney 2011-08-16 16:29:50 EDT
The version of sky2 found in RHEL5.8 is 1.22 and I also believe 2.6.24 had
version 1.20 so currently RHEL5.8 exceeds your requirements. As a result, I
am closing this bugzilla as CURRENTRELEASE. Please re-open if this is not found
to be true.

Note You need to log in before you can comment on or make changes to this bug.