Bug 4759 - dual homed tcp stack problem with ftp
dual homed tcp stack problem with ftp
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
5.2
All Linux
medium Severity high
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-08-27 15:46 EDT by paul
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-16 07:52:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description paul 1999-08-27 15:46:39 EDT
FYI,
I was trying to ftp a file from one SPARC 20 (Solaris 2.6)
to another Sparc20 (Solaris 2.6) through a dual homed
Redhat Linux (5.2) PC acting as a gateway. After a few
hundred MB, the transfer froze and the Sparc20 could
no longer be reached. I am guessing that the TCP stack's
overflow buffer must have been filled because I could ftp
the same 500MB file from the Sparc to the Linux and also
from the Linux to the SPARC. The only thing that has changed
was the linux box placed in between.
Just thought I mention this...
Paul
Comment 1 Jeff Johnson 1999-09-04 17:32:59 EDT
This is a kernel problem.

Note You need to log in before you can comment on or make changes to this bug.