Bug 475958 - please rebuild the fedora zabbix packages on epel too
please rebuild the fedora zabbix packages on epel too
Status: CLOSED WONTFIX
Product: Fedora EPEL
Classification: Fedora
Component: zabbix (Show other bugs)
el5
All Linux
low Severity medium
: ---
: ---
Assigned To: Dan Horák
Fedora Extras Quality Assurance
:
: 502943 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-11 05:15 EST by Levente Farkas
Modified: 2009-05-29 06:45 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-15 18:52:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Levente Farkas 2008-12-11 05:15:56 EST
please rebuild the fedora zabbix packages on epel too. in fedora and devel
there are 1.6 zabbix packages while in epel only 1.4. it'd be very useful to
update to the same level the epel packages too.
thanks in advance.
yours.
Comment 1 Jeffrey C. Ollie 2008-12-15 21:01:26 EST
Just in case someone happens upon this bug in the future, EPEL-5 is going to remain at Zabbix 1.4.x because the upgrade to 1.6.x requires a database schema change and that's not very nice to spring on someone, especially on EPEL.  EPEL-6 will get whatever version of Zabbix is the most current stable version.
Comment 2 Dan Horák 2009-05-29 06:42:08 EDT
*** Bug 502943 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.