Bug 476027 - Sound doesn't work in linphone
Sound doesn't work in linphone
Product: Fedora
Classification: Fedora
Component: linphone (Show other bugs)
All Linux
low Severity medium
: ---
: ---
Assigned To: Rakesh Pandit
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-12-11 11:03 EST by Jean-Francois Saucier
Modified: 2009-01-12 09:44 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-01-12 09:44:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
linphone verbose output (24.37 KB, application/octet-stream)
2008-12-11 11:04 EST, Jean-Francois Saucier
no flags Details

  None (edit)
Description Jean-Francois Saucier 2008-12-11 11:03:39 EST
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv: Gecko/2008111217 Fedora/3.0.4-1.fc10 Firefox/3.0.4

I have a fully updated F10 system and I have installed linphone. All the parameters are set to default in linphone. I have entered my connection details and the registration is successful (and I can see it in my asterisk manager).

When I try to make a call, everything goes well, except I don't have any sound. If I run in verbose mode, I see that line :

ortp-warning-snd_pcm_start() failed: Input/output error

I will attach the full verbose log. Everything was working well in F9.

I also try to compile linphone-3 from source and I have the same error.

Reproducible: Always

Steps to Reproduce:
1.Install and configure linphone
2.Launch linphone and enter connection details
3.Make a call
Actual Results:  
You don't hear any sound

Expected Results:  
Hear the sound like a normal call
Comment 1 Jean-Francois Saucier 2008-12-11 11:04:15 EST
Created attachment 326633 [details]
linphone verbose output
Comment 2 Jean-Francois Saucier 2009-01-12 09:44:33 EST
Hum, weird, everything work now and I cannot seem to reproduce this bug. I tried to find what updates have make this works but I can't.

So, for the moment, I recommend to close this bug. I will reopen if necessary.

Note You need to log in before you can comment on or make changes to this bug.