Bug 476062 - kernel BUG immediately on boot
kernel BUG immediately on boot
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-11 13:59 EST by Jeff Bastian
Modified: 2008-12-24 13:45 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-24 13:45:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of kernel BUG (11.76 KB, image/png)
2008-12-11 13:59 EST, Jeff Bastian
no flags Details

  None (edit)
Description Jeff Bastian 2008-12-11 13:59:24 EST
Created attachment 326649 [details]
screenshot of kernel BUG

Description of problem:
I have Fedora 10 on VMware Fusion.  After upgrading to kernel-2.6.27.7-134.fc10.i686 and rebooting, and removing the 'rhgb quiet' flags from the kernel command line, this message appears immediately after grub:

BUG: Int 14: CR2 fbb00000
     EDI c080ff05  ESI fbb00000  EBP c080ff20  ESP c080fef4
     EBX c080ff05  EDX 0000000e  ECX 00000003  EAX fbb00000
     err 00000000  EIP c083ae75   CS 00000062  flg 00010082
Stack: c080ff20 c0829098 000f0000 000004ff fbb00000 fbb00000 fbb10000 c080ff34
       c083aff3 00000000 00000000 00000000 c080ffc8 c081a5ff 00000046 ffffff10
       c080ffd8 00000046 c080ffb8 c042c718 00000046 ffffffff 00000005 00000004

The previous kernel -- kernel-2.6.27.5-117.fc10.i686 -- still works fine.


Version-Release number of selected component (if applicable):
kernel-2.6.27.7-134.fc10.i686

How reproducible:
Every time

Steps to Reproduce:
1. Upgrade to 2.6.27.7-134.fc10
2. Reboot
  
Actual results:
kernel fails to boot

Expected results:
kernel boots normally

Additional info:
VMI is enabled for this virtual machine
Comment 1 Chuck Ebbert 2008-12-12 00:57:27 EST
Should be fixed in 2.6.27.9-150.rc1
Comment 2 Fedora Update System 2008-12-17 11:21:03 EST
kernel-2.6.27.9-159.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/kernel-2.6.27.9-159.fc10
Comment 3 Fedora Update System 2008-12-21 03:31:21 EST
kernel-2.6.27.9-159.fc10 has been pushed to the Fedora 10 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update kernel'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F10/FEDORA-2008-11593
Comment 4 Jeff Bastian 2008-12-22 11:51:58 EST
I've updated to 2.6.27.9-159.fc10.i686 and it works for me.
Comment 5 Fedora Update System 2008-12-24 13:45:13 EST
kernel-2.6.27.9-159.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.