Bug 476099 - Don't get Services menu
Don't get Services menu
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-11 17:49 EST by Russell Doty
Modified: 2014-03-16 23:16 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-11 18:01:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Russell Doty 2008-12-11 17:49:57 EST
Description of problem:

After selecting System --> Administration --> Services, do not get the Services menu.

Version-Release number of selected component (if applicable):

Fedora 10

How reproducible:

Every time.

Steps to Reproduce:
1. Select System --> Administration --> Services with mouse.
2.
3.
  
Actual results:

Nothing. Get the animated mouse cursor for 10-15 seconds, then nothing.


Expected results:

Get the Services menu.


Additional info:
Comment 1 Jesse Keating 2008-12-11 18:01:17 EST
This was likely due to a recent dbus update that broke a lot of policies.  Please yum update from the command line and ensure that you have all the updates as of today installed.

Note You need to log in before you can comment on or make changes to this bug.