Bug 476208 - Traceback while upgrading with repo in ks.cfg
Traceback while upgrading with repo in ks.cfg
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
10
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
anaconda_trace_hash:a2f80932cfc6070dc...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-12 08:49 EST by Alexander Todorov
Modified: 2008-12-15 11:45 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-15 11:45:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (82.82 KB, text/plain)
2008-12-12 08:50 EST, Alexander Todorov
no flags Details

  None (edit)
Description Alexander Todorov 2008-12-12 08:49:55 EST
This bug was filed automatically by anaconda.
Comment 1 Alexander Todorov 2008-12-12 08:50:02 EST
Created attachment 326730 [details]
Attached traceback automatically from anaconda.
Comment 2 Alexander Todorov 2008-12-12 08:54:30 EST
I was upgrading F10-GOLD system with the following ks.cfg:

lang en_US.UTF-8
keyboard us
upgrade
repo --name=newupdates --mirrorlist=http://mirrors.fedoraproject.org/mirrorlist?repo=updates-released-f10&arch=i386

reboot
bootloader --upgrade


The intent was to pick all new packages from the mirror list.
Comment 3 Chris Lumens 2008-12-15 10:32:12 EST
Looks like the mirrorlist URL isn't getting applied to the repo object.  I bet all repo lines with --mirrorlist instead of --baseurl will reproduce this problem.
Comment 4 Chris Lumens 2008-12-15 11:45:40 EST
Oh, we were just setting a bad default value on baseurl.  This will be fixed in
the next build of anaconda.  Thanks for the bug report.

Note You need to log in before you can comment on or make changes to this bug.