Bug 476249 - Can not assign RHN Tools channel to satellite registered to Sat 530
Can not assign RHN Tools channel to satellite registered to Sat 530
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI (Show other bugs)
530
All Linux
low Severity medium
: ---
: ---
Assigned To: Brad Buckingham
Jeff Browning
:
Depends On:
Blocks: 456985
  Show dependency treegraph
 
Reported: 2008-12-12 12:49 EST by Jeff Browning
Modified: 2009-09-10 16:31 EDT (History)
3 users (show)

See Also:
Fixed In Version: sat530
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-10 16:31:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff Browning 2008-12-12 12:49:55 EST
Description of problem:
The checkbox normally used to assign the RHN Tools channel to a system is not working in Sat 530. It is grayed out similar to the proxy checkbox.

Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1. Register a system to Sat 530
2. System > Details > Overview > Alter Channel Subscription
3. Try to assign the tools channel to the system

  
Actual results:
You can not click the checkbox for the tools channel.

Expected results:
You should be able to select the checkbox and assign it to the system.

Additional info:
Comment 1 Milan Zázrivec 2008-12-15 14:11:11 EST
My wild guess is this is basically the same problem as in
https://bugzilla.redhat.com/show_bug.cgi?id=468533
Comment 2 Shannon Hughes 2008-12-15 17:53:39 EST
hmm, this worked for me. also had weshay try and it worked for him.
Comment 3 Pradeep Kilambi 2008-12-20 12:08:21 EST
fails devel validation. I see the same symptoms mentioned in comment#1 on the validation build.. Cannot click on tools channel.

moving back to assigned.
Comment 4 Brad Buckingham 2008-12-23 11:03:15 EST
The solution to https://bugzilla.redhat.com/show_bug.cgi?id=477530 should also address this BZ.  See comment #4 for details.

After making changes for the above mentioned BZ, I am no longer seeing this issue occur.
Comment 5 Jeff Browning 2009-02-18 16:36:03 EST
Verified in 530

You can assign the tool channel just fine now.
Comment 6 Milan Zázrivec 2009-08-27 08:24:52 EDT
Verified in stage -> RELEASE_PENDING
Comment 7 Brandon Perkins 2009-09-10 16:31:22 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2009-1434.html

Note You need to log in before you can comment on or make changes to this bug.