Bug 476251 - tomboy should not require gtk-sharp2-devel
tomboy should not require gtk-sharp2-devel
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: tomboy (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
: 477312 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-12 12:52 EST by Christopher Beland
Modified: 2009-04-12 22:41 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-05 18:27:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christopher Beland 2008-12-12 12:52:55 EST
I currently have tomboy-0.12.0-5.fc10.x86_64 installed.  If I do "yum update tomboy", I get:

Updating:
 tomboy                 x86_64       0.13.1-6.fc11          rawhide       4.2 M
Installing for dependencies:
 gtk-sharp2-devel       x86_64       2.12.5-2.fc11          rawhide       5.6 k

No regular package should depend on a -devel package.
Comment 1 Jonathan Kamens 2008-12-21 22:54:21 EST
*** Bug 477312 has been marked as a duplicate of this bug. ***
Comment 2 Christopher Beland 2009-01-12 02:35:44 EST
This is still a problem as of tomboy-0.13.2-3.fc11.x86_64.  Bug 477312 explains the cause.
Comment 3 Christopher Beland 2009-01-22 16:45:11 EST
This is still a problem with tomboy-0.13.3-1.fc11.x86_64.
Comment 4 Matthias Clasen 2009-04-05 18:27:07 EDT
I've now split off a silly one-file devel package for the pc file
Comment 5 Christopher Beland 2009-04-12 22:41:57 EDT
Thanks for the fix!

Note You need to log in before you can comment on or make changes to this bug.