Bug 476371 - mono-winforms should not depend on libgdiplus-devel
mono-winforms should not depend on libgdiplus-devel
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: mono (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Xavier Lamien
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-13 14:10 EST by Christopher Beland
Modified: 2008-12-15 16:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-15 16:10:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christopher Beland 2008-12-13 14:10:30 EST
If I do "rpm -e libgdiplus-devel" I get the error:

error: Failed dependencies:
libgdiplus-devel is needed by (installed) mono-winforms-2.2-4.pre1.fc11.x86_64

mono-winforms should not depend on any -devel packages.
Comment 1 Paul F. Johnson 2008-12-15 16:10:41 EST
Fixed in next push

Note You need to log in before you can comment on or make changes to this bug.