Bug 476377 - gstreamer-python should not depend on any -devel packages
gstreamer-python should not depend on any -devel packages
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gstreamer-python (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Denis Leroy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-13 15:29 EST by Christopher Beland
Modified: 2009-01-11 23:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-11 23:10:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christopher Beland 2008-12-13 15:29:52 EST
When I do "rpm -e pygtk2-devel-2.13.0-3.fc11.x86_64" I get:

error: Failed dependencies:
	pkgconfig(pygtk-2.0) is needed by (installed) gstreamer-python-0.10.12-2.fc11.x86_64

gstreamer-python should not depend on any -devel packages.
Comment 1 Christopher Beland 2008-12-13 15:41:03 EST
It looks like it also depends on gstreamer-devel.

The complete list of -devel packages that get installed as a side effect:

cairo-devel check-devel fontconfig-devel freetype-devel glib2-devel gstreamer-devel libpng-devel libX11-devel libXau-devel libxcb-devel libXdmcp-devel libxml2-devel libXrender-devel mesa-libGL-devel pixman-devel pycairo-devel pygobject2-devel pygtk2-devel python-devel xorg-x11-proto-devel zlib-devel
Comment 2 Christopher Beland 2009-01-11 23:10:38 EST
This is fixed as of gstreamer-python-0.10.13-1.fc11.x86_64.

Note You need to log in before you can comment on or make changes to this bug.