Bug 47638 - No printconf-start after a JetDirectprint-printerconfiguration
Summary: No printconf-start after a JetDirectprint-printerconfiguration
Status: CLOSED DUPLICATE of bug 42813
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: printconf (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-06 10:28 UTC by Need Real Name
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-18 23:07:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-07-06 10:28:30 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.7 [de] (Win98; I)

Description of problem:
After configuration (with printtool) of my HP Laserjet 4 plus as an JetDirectprint-printer printtool does not
start again. Some Error-messages appear like: File "/usr/sbin/printconf-gui", line 1851,
in init_qld qld_display_queue_list()...........and at last: ValueError: unsupported format character "S" (0x53)
There is no way to start printtool again after this happend exept a new installation of the operation-system!
 

How reproducible:
Always

Steps to Reproduce:
1.Create a JetDirect-printer via "printtool" (command at a shell-window) or "printer config" under X
2.End printtool
3.try to restart printtool; command "printtool" at a shell-window under X shows the error-messages...
	

Additional info:

Comment 1 Tim Waugh 2002-01-10 12:41:30 UTC
This seems to be the same as bug #42813.


*** This bug has been marked as a duplicate of 42813 ***


Note You need to log in before you can comment on or make changes to this bug.