Bug 47654 - Version of newt supplied with RHL6.2 does not support rhn_register
Version of newt supplied with RHL6.2 does not support rhn_register
Status: CLOSED DUPLICATE of bug 36178
Product: Red Hat Linux
Classification: Retired
Component: newt (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Elliot Lee
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-06 08:56 EDT by petr
Modified: 2007-04-18 12:34 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-16 09:37:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description petr 2001-07-06 08:56:55 EDT
Description of Problem:
Version of newt supplied with RHL6.2 does not support rhn_register, please see bug 36178

How Reproducible:
100%

Additional Information:
It seems required feature was added here:
* Thu Aug  3 2000 Matt Wilson <msw@redhat.com>
 - added setValue method for checkboxes in snack
but new version of newt is not in updates for RHL6.2
Comment 1 Elliot Lee 2001-12-28 14:25:36 EST

*** This bug has been marked as a duplicate of 36178 ***

Note You need to log in before you can comment on or make changes to this bug.