Bug 476548 - anaconda kickstart ignores text mode request
anaconda kickstart ignores text mode request
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Martin Sivák
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-15 10:14 EST by Vadym Chepkov
Modified: 2008-12-18 07:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-18 07:12:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vadym Chepkov 2008-12-15 10:14:52 EST
During installation even though it is specified int the command line to perform installation in text mode a dialog window appears prompting to use VNC instead.

This bug seems to be fixed in 453551 for RedHat Linux
Comment 1 Martin Sivák 2008-12-18 07:12:29 EST
Will be in anaconda 11.4.1.59

Note You need to log in before you can comment on or make changes to this bug.