Bug 476610 - Anaconda in Snapshot 6 of RHEL 5.3 Client gives traceback and exits
Anaconda in Snapshot 6 of RHEL 5.3 Client gives traceback and exits
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: anaconda (Show other bugs)
5.3
All Linux
high Severity high
: rc
: ---
Assigned To: Anaconda Maintenance Team
Release Test Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-16 01:05 EST by Huzaifa S. Sidhpurwala
Modified: 2008-12-16 03:32 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-16 03:32:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda traceback 1 (113.29 KB, image/png)
2008-12-16 01:10 EST, Huzaifa S. Sidhpurwala
no flags Details
Anaconda traceback 2 (111.56 KB, image/png)
2008-12-16 01:10 EST, Huzaifa S. Sidhpurwala
no flags Details

  None (edit)
Description Huzaifa S. Sidhpurwala 2008-12-16 01:05:37 EST
Description of problem:
Installation of RHEL 5.3 Client Snapshot 6, using the dvd iso and graphical install, causes python traceback, when the installation of packages is complete and its time to move to next step


Version-Release number of selected component (if applicable):
anaconda-11.1.2.163-1.i386.rpm     

How reproducible:


Steps to Reproduce:
1. Install 5.3 using gui install
2. When the install ends there is python traceback and exits
  
Actual results:
Install does not compelete


Expected results:
Install should run ok


Additional info:
Attached screen shots
Comment 1 Huzaifa S. Sidhpurwala 2008-12-16 01:10:06 EST
Created attachment 327062 [details]
Anaconda traceback 1
Comment 2 Huzaifa S. Sidhpurwala 2008-12-16 01:10:48 EST
Created attachment 327063 [details]
Anaconda traceback 2
Comment 3 Huzaifa S. Sidhpurwala 2008-12-16 01:23:14 EST
I get same error while doing a text install
Comment 4 Hans de Goede 2008-12-16 03:32:25 EST
This was discussed on irc:

<hansg> huzaifas, doing something special ?
<huzaifas> i am respinning the dvd iso by removing some non needed packages and putting a ks file in it
<huzaifas> but why should that make a difference right?

The traceback points to grub-install missing, so something went wrong with the *custom* compose, closing as not a bug.

Note You need to log in before you can comment on or make changes to this bug.