Bug 476631 - Firefox icon too big at desktop and gnome-default-applications-properties
Firefox icon too big at desktop and gnome-default-applications-properties
Status: CLOSED DUPLICATE of bug 447390
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: firefox (Show other bugs)
5.2
All Linux
low Severity low
: rc
: ---
Assigned To: Jan Horak
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-16 06:19 EST by Jan Horak
Modified: 2008-12-17 09:49 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-17 09:49:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Horak 2008-12-16 06:19:19 EST
Description of problem:
Firefox icon on desktop is too big. Firefox icon in gnome-default-applications-properties is too big.

Version-Release number of selected component (if applicable):
RHEL 5 (5.2 tested)

How reproducible:
Every time

Steps to Reproduce:
1. go to Application/Internet menu
2. drag and drop Firefox browser to desktop
or
1. execute gnome-default-applications-properties
2. look at drop down menu of available web browsers
  
Actual results:
Icon has size 128x128px

Expected results:
Icon should have size 48x48px, or 16x16px (in gnome-default-applications-properties)

Additional info:
The problem is in firefox.spec file and source file 'firefox.png'.
Comment 1 Jan Horak 2008-12-17 09:49:19 EST

*** This bug has been marked as a duplicate of bug 447390 ***

Note You need to log in before you can comment on or make changes to this bug.