Bug 476641 - OpenIPMI does not depend on OpenIPMI-libs
OpenIPMI does not depend on OpenIPMI-libs
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: OpenIPMI (Show other bugs)
4.7
All Linux
low Severity low
: rc
: ---
Assigned To: Jan Safranek
BaseOS QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-16 07:08 EST by Jan Safranek
Modified: 2009-05-18 16:09 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-18 16:09:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Safranek 2008-12-16 07:08:09 EST
Requires: OpenIPMI-libs=%{version}-%{release} is missing in OpenIPMI.spec. This allows OpenIPMI being updated without updating OpenIPMI-libs package, which could result in unexpected havoc, since we do not test cooperation between packages and different version of appropriate libraries.
Comment 6 errata-xmlrpc 2009-05-18 16:09:19 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2009-0964.html

Note You need to log in before you can comment on or make changes to this bug.