This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 476666 - New upstream branch - qgit4
New upstream branch - qgit4
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: qgit (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Dan Horák
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-16 09:59 EST by Lev Shamardin
Modified: 2008-12-16 11:27 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-16 11:27:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lev Shamardin 2008-12-16 09:59:28 EST
Description of problem:
Development of the qt3 branch of qgit is dead. There is a newer upstream branch - qgit4. Could you please consider repackaging a newer branch?

Version-Release number of selected component (if applicable):
qgit-1.5.8

Additional info:
http://digilander.libero.it/mcostalba/#Download
Comment 1 Dan Horák 2008-12-16 11:27:30 EST
Fedora >= 9 already contains qgit 2.x from the qgit4 branch.

Note You need to log in before you can comment on or make changes to this bug.