Bug 476674 - Doesn't create homes for NIS users
Doesn't create homes for NIS users
Status: CLOSED DUPLICATE of bug 476784
Product: Fedora
Classification: Fedora
Component: authconfig (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Tomas Mraz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-16 10:25 EST by Matt Castelein
Modified: 2008-12-19 04:18 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-19 04:18:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matt Castelein 2008-12-16 10:25:56 EST
Authconfig is set to create homes on first login, but doesn't do it for NIS users.  If I su - to the user from the command line it creates homes but not when logging into the desktop.
Comment 1 Tomas Mraz 2008-12-16 10:40:44 EST
Does it still happen with SELinux in permissive mode? ('setenforce 0')
Comment 2 Matt Castelein 2008-12-16 19:41:54 EST
(In reply to comment #1)
> Does it still happen with SELinux in permissive mode? ('setenforce 0')

No, it behaves as expected with SELinux in permissive mode.
Comment 3 Tomas Mraz 2008-12-19 04:18:03 EST

*** This bug has been marked as a duplicate of bug 476784 ***

Note You need to log in before you can comment on or make changes to this bug.