Bug 476788 - Update templates with newly created fields
Update templates with newly created fields
Status: CLOSED NEXTRELEASE
Product: Bugzilla
Classification: Community
Component: User Interface (Show other bugs)
3.2
All Linux
low Severity high (vote)
: ---
: ---
Assigned To: Noura El hawary
:
Depends On: 472538
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-16 23:56 EST by Andrius Benokraitis
Modified: 2015-07-14 00:26 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-08 10:27:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
added new custom fields cf_partner and cf_targetrelease to templates (2.25 KB, patch)
2009-01-08 02:27 EST, Noura El hawary
dkl: review+
Details | Diff

  None (edit)
Description Andrius Benokraitis 2008-12-16 23:56:01 EST
Three template situations require updating, now that the cf_partner, and cf_targetrelease work has been completed.

Can these two be included/listed in the following templates?

https://bugzilla.redhat.com/enter_bug.cgi?product=Red+Hat+Enterprise+Linux+4&format=partner-minrel

https://bugzilla.redhat.com/enter_bug.cgi?product=Red+Hat+Enterprise+Linux+5&format=partner-minrel

https://bugzilla.redhat.com/enter_bug.cgi?product=Red+Hat+Enterprise+Linux+6&format=partner-majrel

Chris - partners don't require the cf_verified field at bug creation, right? this is only used when actually verifying the bug, correct?
Comment 1 Chris Ward 2008-12-17 04:06:12 EST
(In reply to comment #0)
...
> Chris - partners don't require the cf_verified field at bug creation, right?
> this is only used when actually verifying the bug, correct?

This is correct.
Comment 2 David Lawrence 2008-12-17 17:32:37 EST
I will add the new fields to these templates.

Dave
Comment 3 David Lawrence 2008-12-19 11:15:05 EST
Bug 472538 will need to be completed and stabilized for me to start on this.

Dave
Comment 4 Noura El hawary 2009-01-07 21:00:47 EST
hey Dave, just wanted to let you know , I am working on that bug at the moment.

Noura
Comment 5 David Lawrence 2009-01-07 22:24:56 EST
Thats fine Noura. Let me know if you need anything.

Dave
Comment 6 Noura El hawary 2009-01-08 02:27:51 EST
Created attachment 328447 [details]
added new custom fields cf_partner and cf_targetrelease to templates

attached is a patch that will add new fields cf_partner and cf_targetrelease to the partner's templates, basically for the template 'create-partner-minrel.html.tmpl' it had already a fields called Target Release which was setting the version value for the bug, so i have changed its name to version because we will need to send the version value of the bug or otherwise bug reporting will fail, and i added the new custom field cf_targetrelease.

Noura
Comment 7 David Lawrence 2009-01-08 10:20:23 EST
Comment on attachment 328447 [details]
added new custom fields cf_partner and cf_targetrelease to templates

Looks good Noura. Go ahead and commit.

Dave
Comment 8 Noura El hawary 2009-01-08 10:27:49 EST
Thanks for the review Dave, committed to cvs this should be live after the update that will happen today.

Noura

Note You need to log in before you can comment on or make changes to this bug.