Bug 476811 - cumin - Cancel button in Job -> Edit Attributes
cumin - Cancel button in Job -> Edit Attributes
Status: CLOSED DUPLICATE of bug 485952
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: cumin (Show other bugs)
beta
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ernie
Jan Sarenik
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-17 04:52 EST by Jan Sarenik
Modified: 2009-02-24 14:27 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-24 14:27:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Sarenik 2008-12-17 04:52:48 EST
When I go to Grid tab, than click on particular job ID, then
click on button "Edit Attributes" and than trying to click
"Cancel" button does not do anything on Firefox 3.0.4

Tested on cumin-0.1.3002-1.el5

I expect it to return to Job Attributes (the page where "Edit
Attributes" button is located) and to not change or execute anything.
Comment 1 Jan Sarenik 2008-12-17 04:54:00 EST
:%s/than/then/g
Comment 2 Justin Ross 2009-02-02 13:14:00 EST
At revision 3088, I don't reproduce this on firefox 3.0.5 or 3.1b2.  It is either fixed or it's only produced under specific conditions.  Ernie, have you seen this problem before, and did you address it at some point?
Comment 3 Jan Sarenik 2009-02-13 09:47:08 EST
cumin-0.1.3109-1.el5
Mozilla Firefox 3.0.5, Copyright (c) 1998 - 2008 mozilla.org
 (not RHEL package)

The mentioned Cancel button still does nothing -
I suspect it is somehow connected to the other
button bug (More Entries button - 
https://bugzilla.redhat.com/show_bug.cgi?id=476821 )

Still, I am not getting any error in FF's Javascript
Console...
Comment 4 Matthew Farrellee 2009-02-17 08:37:54 EST
It's an issue for me with...

cumin-0.1.3120-1
firefox-3.0.6-1.fc10.i386
Comment 5 Ernie 2009-02-24 14:27:08 EST

*** This bug has been marked as a duplicate of bug 485952 ***

Note You need to log in before you can comment on or make changes to this bug.