Bug 476821 - cumin - More Entries button
cumin - More Entries button
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: cumin (Show other bugs)
beta
All Linux
medium Severity medium
: 1.1
: ---
Assigned To: Ernie
Jan Sarenik
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-17 06:05 EST by Jan Sarenik
Modified: 2009-06-15 08:14 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-15 08:14:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Sarenik 2008-12-17 06:05:11 EST
In the latest version, cumin-0.1.3002-1.el5, the More Entries button
which appears in the Register New Brokers dialog is doing nothing
when clicked on.

Reproducible at least on Firefox 3.0.4 and Konqueror-3.5.4-18.el5
(strange that it works on firefox-3.0-0.beta5.6.el5).

Prebably connected to the same javascript browser-misinterpretation
as the one in https://bugzilla.redhat.com/show_bug.cgi?id=476811
Comment 1 Ernie 2009-02-03 10:37:38 EST
I can't reproduce on my ff version, however, I could reproduce using IE 8 on windows. I've made a change that fixed IE, but I'm not sure if it will also work for your ff version. 
Fix is in cumin version 3093
Comment 2 Jan Sarenik 2009-02-13 08:50:10 EST
cumin-0.1.3109-1.el5
Mozilla Firefox 3.0.5, Copyright (c) 1998 - 2008 mozilla.org (not Red Hat package)

The button still does nothing for me (though I have noticed the buttons are
rounded at the edges - not square as before).

At Firefox' Javascript Console I am getting this message:
Error: wooly is not defined
Source File: http://localhost:45672/index.html?frame=main.brokersadd;main.m=brokersadd;main.tabs.sel=mtab;main.view.m=msg
Line: 129
Comment 3 Jan Sarenik 2009-03-02 03:20:41 EST
Works in cumin-0.1.3120-1.el5

Note You need to log in before you can comment on or make changes to this bug.