This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 476919 - After the last system update I got the following message in the SeTroubleshoot: "SELinux is preventing rpcbind (rpcbind_t) "setgid" rpcbind_t."
After the last system update I got the following message in the SeTroubleshoo...
Status: CLOSED DUPLICATE of bug 476585
Product: Fedora
Classification: Fedora
Component: rpcbind (Show other bugs)
9
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Steve Dickson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-17 18:25 EST by João Cid
Modified: 2008-12-18 07:32 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-18 07:32:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description João Cid 2008-12-17 18:25:57 EST
Description of problem:
After the last system update I got the following message in the SeTroubleshoot: "SELinux is preventing rpcbind (rpcbind_t) "setgid" rpcbind_t."

Message with detailed description:
"SELinux denied access requested by rpcbind. It is not expected that this access is required by rpcbind and this access may signal an intrusion attempt. It is also possible that the specific version or configuration of the application is causing it to require additional access. "

Version-Release number of selected component (if applicable):
rpcbind-0.1.4-17.fc9

Additional info (in the message and translated):
Source Context:  system_u:system_r:rpcbind_t:s0
Destination Context:  system_u:system_r:rpcbind_t:s0
Destination Objects:  None [ capability ]
Source:  rpcbind
Source Path: /sbin/rpcbind
Port:  <Desconhecida>
Host:  localhost.localdomain
Source RPM Packages: rpcbind-0.1.4-17.fc9
Target RPM Packages:
RPM Policy:  selinux-policy-3.3.1-111.fc9
SELinux Activo:  True
Policy type:  targeted
MLS Active:  True
Mode Mandatory:  Enforcing
'Plugin' name:  catchall
Host name:  localhost.localdomain
Plataform:  Linux localhost.localdomain 2.6.27.5-41.fc9.i686 #1 SMP Thu Nov 13 20:52:14 EST 2008 i686 i686
Comment 1 Steve Dickson 2008-12-18 07:32:34 EST

*** This bug has been marked as a duplicate of bug 476585 ***

Note You need to log in before you can comment on or make changes to this bug.