Bug 476999 - FEAT: "duplicate_attachment" user error should be more detailing to tell vendor the existing attachment# in the existing cert# whose md5sum matches the uploading test package.
FEAT: "duplicate_attachment" user error should be more detailing to tell vend...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Hardware Catalog (Show other bugs)
5.2
All Linux
low Severity low
: ---
: ---
Assigned To: XINSUN
Yu Shao
:
: 479166 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-18 10:38 EST by XINSUN
Modified: 2009-02-03 23:46 EST (History)
7 users (show)

See Also:
Fixed In Version: 5.3 (hwcert-3.2rh-20090129.0)
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-03 23:46:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description XINSUN 2008-12-18 10:38:24 EST
Current error is:
 [% title = "Duplicate Attachment" %]
    Package already submitted to catalog:
    existing attachment with matching md5sum found.

Should be like this:

 [% title = "Duplicate Attachment" %]
    Package #id #name already submitted to the cert #id 
    in the catalog:
    existing attachment with matching md5sum found.
Comment 2 XINSUN 2009-01-08 04:47:26 EST
*** Bug 479166 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.