Bug 47700 - Cant' get anti-aliasing although I have activated in KDE control center
Cant' get anti-aliasing although I have activated in KDE control center
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-06 11:03 EDT by Khalid
Modified: 2007-04-18 12:34 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-06 11:03:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Khalid 2001-07-06 11:03:54 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2) Gecko/20010701

Description of problem:
Well in fact this seems to be rather an xfs (bug ? feature) ; but as I
haven't found a such component I have entered it here.

I must add I have upgraded from Redhat 6.1

How reproducible:
Always

Steps to Reproduce:
0. login with root
1. in KDE, Control center, then kook&feel and style
2. activate "Use anti-aliasing for fonts and icons"
3. restart linux 

Actual Results:  I don't have any anti-aliased fonts, xfs still read the
/etc/X11/fs/config file and not /etc/X11/XftConfig, I can verify this with
xlsfonts.

In kdeglobals AntiAliasing=true and QT_XFT=1 


Expected Results:  Anti-aliased fonts

Additional info:
Comment 1 Bernhard Rosenkraenzer 2001-07-06 11:18:42 EDT
Antialiased fonts need the XRENDER extension, which is currently not supported 
by every graphics driver.
It works well on Matrox and ATI Rage 128 cards, it's known not to work at all 
on most NVidia cards.

Note You need to log in before you can comment on or make changes to this bug.