Bug 477071 - Glippers binary is not found
Glippers binary is not found
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: glipper (Show other bugs)
10
All Linux
medium Severity high
: ---
: ---
Assigned To: Damien Durand
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-18 17:17 EST by Henrique "LonelySpooky" Junior
Modified: 2009-08-02 20:43 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-02 20:43:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Henrique "LonelySpooky" Junior 2008-12-18 17:17:02 EST
Description of problem:
Although the package glipper is installed the binary does not work and even not appears to be present in the system. Consequently, the software does not work.

Version-Release number of selected component (if applicable):
glipper-1.0-4.fc10.i386


How reproducible:


Steps to Reproduce:
1. Start GNOME
2. Open a terminal
3. Calls glipper typing "glipper"
  
Actual results:
bash: glipper: command not found

Expected results:
Glipper should be runnig and appears in the systray.


Additional info:
How far I know, the problem is present since Fedora 9.
The command  "locate glipper | grep /bin" doesn't show any results
Comment 1 bee 2009-08-02 09:34:12 EDT
That isn't a bug...

Glipper isn't one executable file... and it isn't located into any "/bin" folder.

$ rpm -ql glipper
/etc/gconf/schemas/glipper.schemas
/usr/lib/bonobo/servers/Glipper.server
/usr/lib/glipper
/usr/lib/glipper/glipper
/usr/lib/python2.6/site-packages/glipper
/usr/lib/python2.6/site-packages/glipper/About.py
/usr/lib/python2.6/site-packages/glipper/About.pyc
/usr/lib/python2.6/site-packages/glipper/About.pyo
/usr/lib/python2.6/site-packages/glipper/Applet.py
/usr/lib/python2.6/site-packages/glipper/Applet.pyc
/usr/lib/python2.6/site-packages/glipper/Applet.pyo
/usr/lib/python2.6/site-packages/glipper/Clipboards.py
/usr/lib/python2.6/site-packages/glipper/Clipboards.pyc
/usr/lib/python2.6/site-packages/glipper/Clipboards.pyo
/usr/lib/python2.6/site-packages/glipper/History.py
/usr/lib/python2.6/site-packages/glipper/History.pyc
/usr/lib/python2.6/site-packages/glipper/History.pyo
/usr/lib/python2.6/site-packages/glipper/Keybinder.py
/usr/lib/python2.6/site-packages/glipper/Keybinder.pyc
/usr/lib/python2.6/site-packages/glipper/Keybinder.pyo
/usr/lib/python2.6/site-packages/glipper/Plugin.py
/usr/lib/python2.6/site-packages/glipper/Plugin.pyc
/usr/lib/python2.6/site-packages/glipper/Plugin.pyo
/usr/lib/python2.6/site-packages/glipper/PluginsManager.py
/usr/lib/python2.6/site-packages/glipper/PluginsManager.pyc
/usr/lib/python2.6/site-packages/glipper/PluginsManager.pyo
/usr/lib/python2.6/site-packages/glipper/Properties.py
/usr/lib/python2.6/site-packages/glipper/Properties.pyc
/usr/lib/python2.6/site-packages/glipper/Properties.pyo
/usr/lib/python2.6/site-packages/glipper/__init__.py
/usr/lib/python2.6/site-packages/glipper/__init__.pyc
/usr/lib/python2.6/site-packages/glipper/__init__.pyo
/usr/lib/python2.6/site-packages/glipper/defs.py
/usr/lib/python2.6/site-packages/glipper/defs.pyc
/usr/lib/python2.6/site-packages/glipper/defs.pyo
/usr/lib/python2.6/site-packages/glipper/keybinder
/usr/lib/python2.6/site-packages/glipper/keybinder/__init__.py
/usr/lib/python2.6/site-packages/glipper/keybinder/__init__.pyc
/usr/lib/python2.6/site-packages/glipper/keybinder/__init__.pyo
/usr/lib/python2.6/site-packages/glipper/keybinder/_keybinder.la
/usr/lib/python2.6/site-packages/glipper/keybinder/_keybinder.so
/usr/lib/python2.6/site-packages/glipper/osutils
/usr/lib/python2.6/site-packages/glipper/osutils/__init__.py
/usr/lib/python2.6/site-packages/glipper/osutils/__init__.pyc
/usr/lib/python2.6/site-packages/glipper/osutils/__init__.pyo
/usr/lib/python2.6/site-packages/glipper/osutils/_osutils.la
/usr/lib/python2.6/site-packages/glipper/osutils/_osutils.so
/usr/share/doc/glipper-1.0
/usr/share/doc/glipper-1.0/AUTHORS
/usr/share/doc/glipper-1.0/COPYING
/usr/share/doc/glipper-1.0/ChangeLog
/usr/share/doc/glipper-1.0/NEWS
/usr/share/doc/glipper-1.0/README
/usr/share/glipper
/usr/share/glipper/Glipper.xml
/usr/share/glipper/plugins
/usr/share/glipper/plugins-window.glade
/usr/share/glipper/plugins/actions.glade
/usr/share/glipper/plugins/actions.py
/usr/share/glipper/plugins/actions.pyc
/usr/share/glipper/plugins/actions.pyo
/usr/share/glipper/plugins/grow.py
/usr/share/glipper/plugins/grow.pyc
/usr/share/glipper/plugins/grow.pyo
/usr/share/glipper/plugins/network.glade
/usr/share/glipper/plugins/network.py
/usr/share/glipper/plugins/network.pyc
/usr/share/glipper/plugins/network.pyo
/usr/share/glipper/plugins/newline.py
/usr/share/glipper/plugins/newline.pyc
/usr/share/glipper/plugins/newline.pyo
/usr/share/glipper/plugins/nopaste.glade
/usr/share/glipper/plugins/nopaste.py
/usr/share/glipper/plugins/nopaste.pyc
/usr/share/glipper/plugins/nopaste.pyo
/usr/share/glipper/plugins/snippets.glade
/usr/share/glipper/plugins/snippets.py
/usr/share/glipper/plugins/snippets.pyc
/usr/share/glipper/plugins/snippets.pyo
/usr/share/glipper/properties-window.glade
/usr/share/gnome/help/glipper
/usr/share/gnome/help/glipper/C
/usr/share/gnome/help/glipper/C/glipper.xml
/usr/share/gnome/help/glipper/de
/usr/share/gnome/help/glipper/de/glipper.xml
/usr/share/gnome/help/glipper/fr
/usr/share/gnome/help/glipper/fr/glipper.xml
/usr/share/gnome/help/glipper/it
/usr/share/gnome/help/glipper/it/glipper.xml
/usr/share/icons/hicolor/22x22/apps/glipper.png
/usr/share/icons/hicolor/48x48/apps/glipper.png
/usr/share/icons/hicolor/scalable/apps/glipper.svg
/usr/share/locale/de/LC_MESSAGES/glipper.mo
/usr/share/locale/it/LC_MESSAGES/glipper.mo


You need to enable glipper from your GNOME desktop... it's inside the applets list.

Please, close this bug report.

Bye!!
Bee -- http://honeybeenet.altervista.org/beesu/
Comment 2 Henrique "LonelySpooky" Junior 2009-08-02 19:24:22 EDT
Well, glipper is still not working to me (I'm with parellite now) and the Glipper project seems to be dead a long time ago. To be honest I've just have forgotten this bug report since the first answer took only 227 days to come.
Anyway glipper is now an blocked package removed from rawhide (F12). Rest in peace.
Comment 3 bee 2009-08-02 19:53:52 EDT
Well, as your error was this one:
---------------------------------------------------------------
[bee@localhost ~]$ glipper
bash: glipper: command not found
[bee@localhost ~]$ 
---------------------------------------------------------------
....i just wanted to said that, you were trying wrongly :P

Glipper works here, but you've to enable it....

For what is worth... here is how to enable it:
http://blogs.techrepublic.com.com/opensource/?p=573

<<< To enable Glipper, right-click on the main panel where your other applets live and select Add To Panel. Scroll through the list of available applets until you find the Glipper applet and select Add once you have highlighted it. You will now see a clipboard icon with a “G” on it in the panel. >>>


Bye!!!!!!!!!!!!!
Bee!!!!!! -- http://honeybeenet.altervista.org/beesu/

Note You need to log in before you can comment on or make changes to this bug.