Bug 477157 - libxcb-xlib.so.0 is not a symlink
libxcb-xlib.so.0 is not a symlink
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libxcb (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-19 07:52 EST by Horst H. von Brand
Modified: 2009-02-08 03:14 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-08 03:14:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Horst H. von Brand 2008-12-19 07:52:33 EST
Description of problem:
Updating today I found lots of complaints due to libxcb-xlib.so.0 not being a symlink.

Version-Release number of selected component (if applicable):
libxcb-1.1.93-2.fc11.i386

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Adam Jackson 2009-02-08 03:14:54 EST
fixed in 1.1.93-3.fc11.

Note You need to log in before you can comment on or make changes to this bug.