Bug 477182 - Gnome unable to remount disconnected smb fs
Gnome unable to remount disconnected smb fs
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-19 09:20 EST by Alexey Kuznetsov
Modified: 2015-03-03 17:33 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-18 02:20:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
error on second click on shootcut (11.25 KB, image/png)
2008-12-19 09:20 EST, Alexey Kuznetsov
no flags Details
example of shootcuts (53.97 KB, image/png)
2008-12-19 09:21 EST, Alexey Kuznetsov
no flags Details

  None (edit)
Description Alexey Kuznetsov 2008-12-19 09:20:09 EST
Gnome (i do not know who) unable to remount baddly disconnected file system. Here is example:

- create shoutcut on desktop to any smb folder
- double click on shoutcut
- go machine to suspend/resume
- unmount badly connected partition (you should unable to access its content after resume)
- tring double click on shutcut, give result as error

strange issue: you abble to click to other locations, but you cant mount already unmounted shotcut.
Comment 1 Alexey Kuznetsov 2008-12-19 09:20:49 EST
Created attachment 327449 [details]
error on second click on shootcut
Comment 2 Alexey Kuznetsov 2008-12-19 09:21:10 EST
Created attachment 327450 [details]
example of shootcuts
Comment 3 Alexey Kuznetsov 2009-01-02 04:47:39 EST
gvfs well connected, but nautilus unable to display content.

[axet@axet-laptop ~]$ ll .gvfs/local\ on\ mini.local/
total 0
drwx------ 1 axet axet 0 2008-12-14 18:54 Games
drwx------ 1 axet axet 0 2008-12-14 18:54 Projects
drwx------ 1 axet axet 0 2008-12-31 19:04 Фотографии
[axet@axet-laptop ~]$
Comment 4 Alexander Larsson 2009-04-08 06:57:29 EDT
I tried to reproduce this in rawhide, and it worked for me. There has been a bunch of fixes in gvfs 1.2.x and nautilus 2.26.x, one might have fixed this or I just didn't reproduce the right way.
Comment 5 Alexey Kuznetsov 2009-04-08 07:14:35 EDT
Almost. On F5 i get "The folder content could not be dipslayed"

On next F5 nautilus goes to work fine.
Comment 6 Bug Zapper 2009-11-18 05:31:11 EST
This message is a reminder that Fedora 10 is nearing its end of life.
Approximately 30 (thirty) days from now Fedora will stop maintaining
and issuing updates for Fedora 10.  It is Fedora's policy to close all
bug reports from releases that are no longer maintained.  At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '10'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 10's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 10 is end of life.  If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora please change the 'version' of this 
bug to the applicable version.  If you are unable to change the version, 
please add a comment here and someone will do it for you.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events.  Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here: 
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 7 Bug Zapper 2009-12-18 02:20:19 EST
Fedora 10 changed to end-of-life (EOL) status on 2009-12-17. Fedora 10 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.