Bug 477289 - libcaca-devel multilib conflict
libcaca-devel multilib conflict
Status: CLOSED DUPLICATE of bug 341951
Product: Fedora
Classification: Fedora
Component: libcaca (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Saou
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-19 21:26 EST by Philippe Troin
Modified: 2008-12-21 08:18 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-21 08:18:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Philippe Troin 2008-12-19 21:26:47 EST
Description of problem:

yum install libcaca-devel.i386 libcaca-devel.x86_64

yields:

  file /usr/bin/caca-config conflicts between attempted installs of libcaca-devel-0.99-0.5.beta16.fc10.i386 and libcaca-devel-0.99-0.5.beta16.fc10.x86_64
  file /usr/share/doc/libcaca-devel-0.99/pdf/libcaca.pdf conflicts between attempted installs of libcaca-devel-0.99-0.5.beta16.fc10.i386 and libcaca-devel-0.99-0.5.beta16.fc10.x86_64

Version-Release number of selected component (if applicable):
libcaca-devel-0.99-0.5.beta16.fc10
Comment 1 Matthias Saou 2008-12-21 08:18:23 EST

*** This bug has been marked as a duplicate of bug 341951 ***

Note You need to log in before you can comment on or make changes to this bug.