Bug 477290 - libtheora-devel multilib conflict
libtheora-devel multilib conflict
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libtheora (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Lyos Gemini Norezel
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-19 21:42 EST by Philippe Troin
Modified: 2008-12-20 04:20 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-20 04:20:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Philippe Troin 2008-12-19 21:42:38 EST
Description of problem:

yum install libtheora-devel.x86_64 libtheora-devel.i386

yields:

  file /usr/share/doc/libtheora-devel-1.0rc1/Theora.pdf conflicts between attempted installs of libtheora-devel-0:1.0rc1-2.fc10.x86_64 and libtheora-devel-0:1.0rc1-2.fc10.i386
  file /usr/share/doc/libtheora-devel-1.0rc1/html/annotated.html conflicts between attempted installs of libtheora-devel-0:1.0rc1-2.fc10.x86_64 and libtheora-devel-0:1.0rc1-2.fc10.i386
  file /usr/share/doc/libtheora-devel-1.0rc1/html/codec_8h-source.html conflicts between attempted installs of libtheora-devel-0:1.0rc1-2.fc10.x86_64 and libtheora-devel-0:1.0rc1-2.fc10.i386
  file /usr/share/doc/libtheora-devel-1.0rc1/html/codec_8h.html conflicts between attempted installs of libtheora-devel-0:1.0rc1-2.fc10.x86_64 and libtheora-devel-0:1.0rc1-2.fc10.i386
  file /usr/share/doc/libtheora-devel-1.0rc1/html/files.html conflicts between attempted installs of libtheora-devel-0:1.0rc1-2.fc10.x86_64 and libtheora-devel-0:1.0rc1-2.fc10.i386
  file /usr/share/doc/libtheora-devel-1.0rc1/html/functions.html conflicts between attempted installs of libtheora-devel-0:1.0rc1-2.fc10.x86_64 and libtheora-devel-0:1.0rc1-2.fc10.i386
  file /usr/share/doc/libtheora-devel-1.0rc1/html/functions_vars.html conflicts between attempted installs of libtheora-devel-0:1.0rc1-2.fc10.x86_64 and libtheora-devel-0:1.0rc1-2.fc10.i386
  file /usr/share/doc/libtheora-devel-1.0rc1/html/globals.html conflicts between attempted installs of libtheora-devel-0:1.0rc1-2.fc10.x86_64 and libtheora-devel-0:1.0rc1-2.fc10.i386
  file /usr/share/doc/libtheora-devel-1.0rc1/html/globals_defs.html conflicts between attempted installs of libtheora-devel-0:1.0rc1-2.fc10.x86_64 and libtheora-devel-0:1.0rc1-2.fc10.i386
  file /usr/share/doc/libtheora-devel-1.0rc1/html/globals_enum.html conflicts between attempted installs of libtheora-devel-0:1.0rc1-2.fc10.x86_64 and libtheora-devel-0:1.0rc1-2.fc10.i386
  file /usr/share/doc/libtheora-devel-1.0rc1/html/globals_eval.html conflicts between attempted installs of libtheora-devel-0:1.0rc1-2.fc10.x86_64 and libtheora-devel-0:1.0rc1-2.fc10.i386
  file /usr/share/doc/libtheora-devel-1.0rc1/html/globals_func.html conflicts between attempted installs of libtheora-devel-0:1.0rc1-2.fc10.x86_64 and libtheora-devel-0:1.0rc1-2.fc10.i386
  file /usr/share/doc/libtheora-devel-1.0rc1/html/globals_type.html conflicts between attempted installs of libtheora-devel-0:1.0rc1-2.fc10.x86_64 and libtheora-devel-0:1.0rc1-2.fc10.i386
  file /usr/share/doc/libtheora-devel-1.0rc1/html/globals_vars.html conflicts between attempted installs of libtheora-devel-0:1.0rc1-2.fc10.x86_64 and libtheora-devel-0:1.0rc1-2.fc10.i386
  file /usr/share/doc/libtheora-devel-1.0rc1/html/group__basefuncs.html conflicts between attempted installs of libtheora-devel-0:1.0rc1-2.fc10.x86_64 and libtheora-devel-0:1.0rc1-2.fc10.i386
  file /usr/share/doc/libtheora-devel-1.0rc1/html/group__decfuncs.html conflicts between attempted installs of libtheora-devel-0:1.0rc1-2.fc10.x86_64 and libtheora-devel-0:1.0rc1-2.fc10.i386
  file /usr/share/doc/libtheora-devel-1.0rc1/html/group__encfuncs.html conflicts between attempted installs of libtheora-devel-0:1.0rc1-2.fc10.x86_64 and libtheora-devel-0:1.0rc1-2.fc10.i386
  file /usr/share/doc/libtheora-devel-1.0rc1/html/group__oldfuncs.html conflicts between attempted installs of libtheora-devel-0:1.0rc1-2.fc10.x86_64 and libtheora-devel-0:1.0rc1-2.fc10.i386
  file /usr/share/doc/libtheora-devel-1.0rc1/html/index.html conflicts between attempted installs of libtheora-devel-0:1.0rc1-2.fc10.x86_64 and libtheora-devel-0:1.0rc1-2.fc10.i386
  file /usr/share/doc/libtheora-devel-1.0rc1/html/modules.html conflicts between attempted installs of libtheora-devel-0:1.0rc1-2.fc10.x86_64 and libtheora-devel-0:1.0rc1-2.fc10.i386
  file /usr/share/doc/libtheora-devel-1.0rc1/html/structth__comment.html conflicts between attempted installs of libtheora-devel-0:1.0rc1-2.fc10.x86_64 and libtheora-devel-0:1.0rc1-2.fc10.i386
  file /usr/share/doc/libtheora-devel-1.0rc1/html/structth__huff__code.html conflicts between attempted installs of libtheora-devel-0:1.0rc1-2.fc10.x86_64 and libtheora-devel-0:1.0rc1-2.fc10.i386
  file /usr/share/doc/libtheora-devel-1.0rc1/html/structth__img__plane.html conflicts between attempted installs of libtheora-devel-0:1.0rc1-2.fc10.x86_64 and libtheora-devel-0:1.0rc1-2.fc10.i386
  file /usr/share/doc/libtheora-devel-1.0rc1/html/structth__info.html conflicts between attempted installs of libtheora-devel-0:1.0rc1-2.fc10.x86_64 and libtheora-devel-0:1.0rc1-2.fc10.i386
  file /usr/share/doc/libtheora-devel-1.0rc1/html/structth__quant__info.html conflicts between attempted installs of libtheora-devel-0:1.0rc1-2.fc10.x86_64 and libtheora-devel-0:1.0rc1-2.fc10.i386
  file /usr/share/doc/libtheora-devel-1.0rc1/html/structth__quant__ranges.html conflicts between attempted installs of libtheora-devel-0:1.0rc1-2.fc10.x86_64 and libtheora-devel-0:1.0rc1-2.fc10.i386
  file /usr/share/doc/libtheora-devel-1.0rc1/html/structth__stripe__callback.html conflicts between attempted installs of libtheora-devel-0:1.0rc1-2.fc10.x86_64 and libtheora-devel-0:1.0rc1-2.fc10.i386
  file /usr/share/doc/libtheora-devel-1.0rc1/html/structtheora__comment.html conflicts between attempted installs of libtheora-devel-0:1.0rc1-2.fc10.x86_64 and libtheora-devel-0:1.0rc1-2.fc10.i386
  file /usr/share/doc/libtheora-devel-1.0rc1/html/structtheora__info.html conflicts between attempted installs of libtheora-devel-0:1.0rc1-2.fc10.x86_64 and libtheora-devel-0:1.0rc1-2.fc10.i386
  file /usr/share/doc/libtheora-devel-1.0rc1/html/structtheora__state.html conflicts between attempted installs of libtheora-devel-0:1.0rc1-2.fc10.x86_64 and libtheora-devel-0:1.0rc1-2.fc10.i386
  file /usr/share/doc/libtheora-devel-1.0rc1/html/structyuv__buffer.html conflicts between attempted installs of libtheora-devel-0:1.0rc1-2.fc10.x86_64 and libtheora-devel-0:1.0rc1-2.fc10.i386
  file /usr/share/doc/libtheora-devel-1.0rc1/html/theora_8h-source.html conflicts between attempted installs of libtheora-devel-0:1.0rc1-2.fc10.x86_64 and libtheora-devel-0:1.0rc1-2.fc10.i386
  file /usr/share/doc/libtheora-devel-1.0rc1/html/theora_8h.html conflicts between attempted installs of libtheora-devel-0:1.0rc1-2.fc10.x86_64 and libtheora-devel-0:1.0rc1-2.fc10.i386
  file /usr/share/doc/libtheora-devel-1.0rc1/html/theoradec_8h-source.html conflicts between attempted installs of libtheora-devel-0:1.0rc1-2.fc10.x86_64 and libtheora-devel-0:1.0rc1-2.fc10.i386
  file /usr/share/doc/libtheora-devel-1.0rc1/html/theoradec_8h.html conflicts between attempted installs of libtheora-devel-0:1.0rc1-2.fc10.x86_64 and libtheora-devel-0:1.0rc1-2.fc10.i386
  file /usr/share/doc/libtheora-devel-1.0rc1/html/theoraenc_8h-source.html conflicts between attempted installs of libtheora-devel-0:1.0rc1-2.fc10.x86_64 and libtheora-devel-0:1.0rc1-2.fc10.i386
  file /usr/share/doc/libtheora-devel-1.0rc1/html/theoraenc_8h.html conflicts between attempted installs of libtheora-devel-0:1.0rc1-2.fc10.x86_64 and libtheora-devel-0:1.0rc1-2.fc10.i386

Version-Release number of selected component (if applicable):
libtheora-devel-0:1.0rc1-2.fc10
Comment 1 Hans de Goede 2008-12-20 04:20:33 EST
Fixed in libtheora-1:1.0-2, which will be in the next rawhide push. I do not consider this bug bad enough to warrant an F-10 update.

Note You need to log in before you can comment on or make changes to this bug.