Bug 477312 - tomboy : requires -devel packages due to pkgconfig dependencies
tomboy : requires -devel packages due to pkgconfig dependencies
Status: CLOSED DUPLICATE of bug 476251
Product: Fedora
Classification: Fedora
Component: tomboy (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-12-20 05:23 EST by Michael Schwendt
Modified: 2008-12-21 22:54 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-12-21 22:54:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2008-12-20 05:23:31 EST
Recent releases of RPM add automatic Requires for
dependencies found in pkgconfig .pc files.

This package now requires at least one -devel package.
Packaging-changes are necessary to get rid of this dependency
on -devel packages:

=> tomboy-0.13.2-3.fc11.i386 (tomboy-0.13.2-3.fc11.src.rpm)
    REQUIRES: xorg-x11-font-utils
    REQUIRES: gnome-mime-data
    REQUIRES: shared-mime-info
    REQUIRES: gnome-icon-theme
    REQUIRES: gtk-sharp2-devel
Comment 1 Jonathan Kamens 2008-12-21 22:54:21 EST

*** This bug has been marked as a duplicate of bug 476251 ***

Note You need to log in before you can comment on or make changes to this bug.