Bug 47738 - rp3 popup is
rp3 popup is
Status: CLOSED CANTFIX
Product: Red Hat Linux
Classification: Retired
Component: rp3 (Show other bugs)
7.1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-06 14:27 EDT by Prabir Mitra
Modified: 2007-04-18 12:34 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-18 10:41:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Prabir Mitra 2001-07-06 14:27:45 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT)

Description of problem:
the Popup window does not disappear after ppp connection started

How reproducible:
Sometimes

Steps to Reproduce:
1. click  rp3 as applet from Gnome taskbar
2. start ppp connection from pop up window 
3. ppp connecton made. the pop up still shows "Waiting...". It should go 
away.
	

Actual Results:  The rp3 window remains with "Waiting .." condition. I 
manually kill the window by clicking "X" icon at the right corner of Title 
bar.
ppp still remains connected. Again the rp3 applet does not change
to "green" sometimes after ppp connection is made

Additional info:

rp3 is really nice, but unreliable at times. Instead I find "/sbin/ifup 
ppp0" from command line to be more reliable.
Comment 1 Need Real Name 2001-11-03 21:14:11 EST
RH 7.2 still has this problem
Comment 2 Prabir Mitra 2001-11-04 12:52:32 EST
I recently installed ximian desktop for redHat 7.1 After that rp3 seems to work
fine. I always see the rp3 popup window to hide and dock successfully into the 
panel with green LED on. Seems like ximian version GNOME 1.4 for 7.1 has fixed 
this problem.
Comment 3 Erik Jacobsen 2001-11-26 20:03:03 EST
I see this behavior in 7.2, initscripts-6.40-1. Always reproducible. I'm not
using gnome, and running rp3 as a standalone application. Actually, I usually
run "usernetctl ppp0 up" from the command line. The program never returns,
however. The usernetctl program is effectively exec'ing "ppp-watch ppp0
ifcfg-ppp0", which never returns back to the command line (and I end up with two
ppp-watch processes since ppp-watch forks). Presumably, usernetctl/ppp-watch
should return the command-line prompt, and I would think the rp3 problem is related.

Comment 4 Bill Nottingham 2006-08-07 13:41:05 EDT
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Red Hat apologizes that these issues have not been resolved yet. We do
want to make sure that no important bugs slip through the cracks.
Please check if this issue is still present in a current Fedora Core
release. If so, please change the product and version to match, and
check the box indicating that the requested information has been
provided. Note that any bug still open against Red Hat Linux on will be
closed as 'CANTFIX' on September 30, 2006. Thanks again for your help.
Comment 5 Bill Nottingham 2006-10-18 10:41:20 EDT
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Closing as CANTFIX.

Note You need to log in before you can comment on or make changes to this bug.