Bug 47741 - ppp .. modem detected but 'could not initilize'
ppp .. modem detected but 'could not initilize'
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: ppp (Show other bugs)
7.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-06 14:34 EDT by Joe Acosta
Modified: 2007-04-18 12:34 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-06 14:34:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Joe Acosta 2001-07-06 14:34:14 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (Win98; U)

Description of problem:
It seems that there are various ways of setting up the modem and one is an 'auto detect', in the dial up networking stuff.  This fails to initialize 
the modem and fails to connect.  It also detects the modem on /dev/ttyS0 when it is really on /dev/ttyS2 instead.
The 2.4.2 kernel does not seem to have ppp in it or something is wrong with the ppp support.
1) The modem worked under 5.0 - 6.2
2) modem works in another computer
3) bios and dmesg show /dev/ttyS2 (as com 3 under dos)
4) rpm is broken cannot build xisp so I am not sure if it is the dialer or not
5) after loading the modules with modprobe something is still not right.
6) minicom hangs...
7) frustrated  && pissed

How reproducible:
Always

Steps to Reproduce:
1. open up your favorite dialer and after setting up the modem try to connect
2. fails with message could not initialize modem
3.
	

Additional info:
Comment 1 Joe Acosta 2001-07-07 22:57:48 EDT
seems it is not RH, but the result of my Motherboard gone bad

Note You need to log in before you can comment on or make changes to this bug.