Bug 477498 - ethtool should provide control over LRO
ethtool should provide control over LRO
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: ethtool (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Jeff Garzik
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-20 22:48 EST by Ben Hutchings
Modified: 2013-07-02 22:36 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-17 08:38:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ben Hutchings 2008-12-20 22:48:11 EST
Description of problem:
Since Linux 2.6.24 some network drivers implement LRO (Large Receive Offload)
and enable it by default. ethtool should provide control over this feature.

Version-Release number of selected component (if applicable):
6-1

Additional info:
My patch to add this was applied to the upstream git repository a while ago
(commit id c36a51cd7ee9a31981f904a7406b798f1f75ee8e).
Comment 1 Ben Hutchings 2008-12-20 22:49:06 EST
You obviously know all this, Jeff. :-)
Comment 2 Robert Scheck 2009-01-17 08:38:32 EST
Solved in Fedora 9, 10 and Rawhide. Thanks for reporting it.
Comment 3 Fedora Update System 2009-01-17 08:43:13 EST
ethtool-6-2.20090115git.fc9 has been submitted as an update for Fedora 9.
http://admin.fedoraproject.org/updates/ethtool-6-2.20090115git.fc9
Comment 4 Fedora Update System 2009-01-17 08:43:18 EST
ethtool-6-2.20090115git.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/ethtool-6-2.20090115git.fc10

Note You need to log in before you can comment on or make changes to this bug.