Bug 477537 - mail-notification doesn't recognize do IMAP?
mail-notification doesn't recognize do IMAP?
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: mail-notification (Show other bugs)
rawhide
All Linux
low Severity urgent
: ---
: ---
Assigned To: Dmitry Butskoy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-21 14:05 EST by Jonathan Kamens
Modified: 2008-12-23 07:09 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-23 07:09:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
kevin: fedora‑cvs+


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2008-12-21 14:05:54 EST
Upgraded to mail-notification-5.4-6.fc11 as well as everything else current from Rawhide.  Rebooted and logged in.  Mail-notification no longer offers IMAP as a choice of mailbox type -- it only offers Evolution and Gmail -- and claims that the "imap" mailbox type in my config file is invalid.

Previously had mail-notification-5.4-5.fc11, which did not have this problem.

Any ideas?
Comment 1 Jonathan Kamens 2008-12-21 14:10:05 EST
BTW, tried restarting after recursively removing ~/.gnome2/mail-notification, and that didn't help.
Comment 2 Dmitry Butskoy 2008-12-22 10:56:18 EST
For CVS admins:

it seems that a deadlock exists in the devel branch (due to Ctrl-C in a wrong moment...). Please, remove this lock.
Comment 3 Kevin Fenzi 2008-12-22 21:31:24 EST
I think I have the lock cleared. Please reset the flag if not.
Comment 4 Dmitry Butskoy 2008-12-23 07:09:56 EST
Rebuilt.

Check results at http://kojipkgs.fedoraproject.org/packages/mail-notification/5.4/7.fc11/

Note You need to log in before you can comment on or make changes to this bug.