Bug 477608 - Invisible mouse cursor: PS/2 and USB
Invisible mouse cursor: PS/2 and USB
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: mousepad (Show other bugs)
10
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Kevin Fenzi
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-22 07:15 EST by jussara.oliveira
Modified: 2009-01-24 22:53 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-24 22:53:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jussara.oliveira 2008-12-22 07:15:56 EST
Description of problem: 
invisible PS/2 and USB mouse cursor in fedora 10


How reproducible: 

During installation of Fedora 10, the cursor doesn't show up, and stands invisible even after installation, for both USB and PS/2 mice. I tried to configure the archive xorg.conf, as suggested in the forum, but I did not find it in the system, at least with this name. The machine's motherboard is a GIGABYTE GA-8VM800M model. The mouse looks invisible only in version 10; in older versions the cursor appears normal. In a different machine, which has another motherboard, fedora 10 installation worked just fine.


Steps to Reproduce:
1. try to install fedora 10 in a machine with a GIGABYTE GA-8VM800M motherboard
2. test the mouse and detect it's invisible
3. try to find xorg.conf to edit it
  
Actual results:


Expected results:


Additional info:
Comment 1 Kevin Fenzi 2008-12-22 10:59:43 EST
Well, I suspect this has nothing to do with mousepad (the Xfce simple text editor. ;) 

What video card/chipset do you have so I can reassign it over to the correct component?
Comment 2 Kevin Fenzi 2009-01-03 01:36:07 EST
Jussara: Can you provide more info, so I can get this assigned to the right component?
Comment 3 Brian Davids 2009-01-12 23:33:45 EST
I have the same problem.  The mouse cursor is invisible until a program is started.  Supposedly someone on the fedora-test list has a fix for it, but it hasn't made it into updates yet.  There's a little more info at http://n2.nabble.com/No-mouse-cursor-in-%7Bflux|open%7Dbox-until-an-application-is-opened-td1591080.html
Comment 4 Kevin Fenzi 2009-01-13 12:11:34 EST
In reply to comment #3:

ok, what is your video hardware? 
This really has nothing at all to do with mousepad, so I would like to move it over to a video component where it might get fixed?
Comment 5 Kevin Fenzi 2009-01-24 22:53:09 EST
Since there has been no response and I don't have enough info to move this bug to the right place, I am going to go ahead and close it now. 

Feel free to reopen it and provide the info needed, or file a new bug.
(Most likely against the x11-xorg-drv- package your video card is using).

Note You need to log in before you can comment on or make changes to this bug.