Bug 47761 - Enable ipv6.
Summary: Enable ipv6.
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: ppp
Version: 1.0
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Thomas Woerner
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-06 21:32 UTC by Pekka Savola
Modified: 2007-03-27 03:46 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2004-08-13 09:28:29 UTC


Attachments (Terms of Use)

Description Pekka Savola 2001-07-06 21:32:08 UTC
IPv6 support in ppp is built-in.  It should be enabled.

Note: unfortunately, I don't have a dial-up environment to test this, but certain
other distros have enabled it so I doubt there's that much harm for ipv4 users
at any rate.

.src.rpm at http://www.netcore.fi/pekkas/linux/ipv6/ for reference.

Comment 1 Dams 2003-03-24 22:22:10 UTC
I can have a whole /48 ipv6 network, thanks to my isp and i really would like my
rhl to be able to handle it "natively". 
I can confirm that pppd can be both ipv6 and ipv4 without any problem.

Comment 2 Thomas Woerner 2004-08-13 09:28:29 UTC
Please verify this with a newer version of Red Hat Enterprise Linux or Fedora
Core and reopen it against the new version if it still occurs.

Closing as "not a bug" for now.



Note You need to log in before you can comment on or make changes to this bug.