Bug 47761 - Enable ipv6.
Enable ipv6.
Status: CLOSED NOTABUG
Product: Red Hat Raw Hide
Classification: Retired
Component: ppp (Show other bugs)
1.0
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Thomas Woerner
Aaron Brown
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-06 17:32 EDT by Pekka Savola
Modified: 2007-03-26 23:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-13 05:28:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pekka Savola 2001-07-06 17:32:08 EDT
IPv6 support in ppp is built-in.  It should be enabled.

Note: unfortunately, I don't have a dial-up environment to test this, but certain
other distros have enabled it so I doubt there's that much harm for ipv4 users
at any rate.

.src.rpm at http://www.netcore.fi/pekkas/linux/ipv6/ for reference.
Comment 1 Dams 2003-03-24 17:22:10 EST
I can have a whole /48 ipv6 network, thanks to my isp and i really would like my
rhl to be able to handle it "natively". 
I can confirm that pppd can be both ipv6 and ipv4 without any problem.
Comment 2 Thomas Woerner 2004-08-13 05:28:29 EDT
Please verify this with a newer version of Red Hat Enterprise Linux or Fedora
Core and reopen it against the new version if it still occurs.

Closing as "not a bug" for now.

Note You need to log in before you can comment on or make changes to this bug.