Bug 477614 - Client always displays exception on Windows
Client always displays exception on Windows
Status: CLOSED UPSTREAM
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: qpid-java (Show other bugs)
1.1
All Windows
high Severity medium
: 1.1
: ---
Assigned To: Rajith Attapattu
Frantisek Reznicek
:
: 477198 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-22 09:01 EST by Arnaud Simon
Modified: 2015-11-15 19:06 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-21 02:26:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Arnaud Simon 2008-12-22 09:01:14 EST
Description of problem:
Client always displays exception on Windows
see qpid-1547
Comment 1 Arnaud Simon 2008-12-22 09:12:49 EST
*** Bug 477198 has been marked as a duplicate of this bug. ***
Comment 2 Carl Trieloff 2008-12-23 10:33:59 EST
Just to clarify, this is the Java client running on Windows
Comment 3 Arnaud Simon 2008-12-23 16:00:08 EST
yes, that's the Java client running on Windows.
Qpid-1547 has been fixed so I believe this bug can be closed.
Comment 4 Jan Sarenik 2009-03-18 08:05:53 EDT
This is the only left-over bug for MRG 1.1
Should it be verified? If yes, how?
Otherwise please close it.

https://issues.apache.org/jira/browse/QPID-1547

Note You need to log in before you can comment on or make changes to this bug.