Bug 477666 - Regular mesa packages should not require -devel packages
Regular mesa packages should not require -devel packages
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: mesa (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-22 14:32 EST by Christopher Beland
Modified: 2009-01-06 23:30 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-06 23:30:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Output of "yum update mesa-dri-drivers" (2.87 KB, text/plain)
2008-12-22 14:32 EST, Christopher Beland
no flags Details

  None (edit)
Description Christopher Beland 2008-12-22 14:32:21 EST
Created attachment 327684 [details]
Output of "yum update mesa-dri-drivers"

It looks like either mesa-dri-drivers or mesa-libGL (7.3-0.2.fc11.x86_64) requires mesa-libGL-devel, which in turn needs other -devel packages.  Attached is the output from an attempted update early this morning.
Comment 1 Christopher Beland 2009-01-06 23:30:57 EST
This seems to be fixed now in the latest rawhide; I was able to do "yum remove mesa-libGL-devel libXdamage-devel libXxf86vm-devel libdrm-devel" without removing any non-devel packages.

Note You need to log in before you can comment on or make changes to this bug.