Bug 477718 - jack-audio-connection-kit-devel multilib conflict
jack-audio-connection-kit-devel multilib conflict
Status: CLOSED DUPLICATE of bug 341621
Product: Fedora
Classification: Fedora
Component: jack-audio-connection-kit (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Andy Shevchenko
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-22 21:58 EST by Philippe Troin
Modified: 2008-12-29 16:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-29 16:07:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Philippe Troin 2008-12-22 21:58:23 EST
Description of problem:

yum install jack-audio-connection-kit-devel.i386 jack-audio-connection-kit-devel.x86_64

yields:

  file /usr/share/doc/jack-audio-connection-kit-devel-0.109.2/reference/html/annotated.html conflicts between attempted installs of jack-audio-connection-kit-devel-0.109.2-3.fc10.i386 and jack-audio-connection-kit-devel-0.109.2-3.fc10.x86_64
  file /usr/share/doc/jack-audio-connection-kit-devel-0.109.2/reference/html/deprecated.html conflicts between attempted installs of jack-audio-connection-kit-devel-0.109.2-3.fc10.i386 and jack-audio-connection-kit-devel-0.109.2-3.fc10.x86_64
  file /usr/share/doc/jack-audio-connection-kit-devel-0.109.2/reference/html/files.html conflicts between attempted installs of jack-audio-connection-kit-devel-0.109.2-3.fc10.i386 and jack-audio-connection-kit-devel-0.109.2-3.fc10.x86_64
  file /usr/share/doc/jack-audio-connection-kit-devel-0.109.2/reference/html/functions.html conflicts between attempted installs of jack-audio-connection-kit-devel-0.109.2-3.fc10.i386 and jack-audio-connection-kit-devel-0.109.2-3.fc10.x86_64
  file /usr/share/doc/jack-audio-connection-kit-devel-0.109.2/reference/html/functions_vars.html conflicts between attempted installs of jack-audio-connection-kit-devel-0.109.2-3.fc10.i386 and jack-audio-connection-kit-devel-0.109.2-3.fc10.x86_64
  file /usr/share/doc/jack-audio-connection-kit-devel-0.109.2/reference/html/globals.html conflicts between attempted installs of jack-audio-connection-kit-devel-0.109.2-3.fc10.i386 and jack-audio-connection-kit-devel-0.109.2-3.fc10.x86_64
...and many more...

Version-Release number of selected component (if applicable):
jack-audio-connection-kit-devel-0.109.2-3.fc10
Comment 1 Andy Shevchenko 2008-12-29 16:07:56 EST

*** This bug has been marked as a duplicate of bug 341621 ***

Note You need to log in before you can comment on or make changes to this bug.