This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 477721 - Gmail POP: Sending of password did not succeed if the user name contain a dot "." .
Gmail POP: Sending of password did not succeed if the user name contain a dot...
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: thunderbird (Show other bugs)
5.2
All Linux
low Severity medium
: rc
: ---
Assigned To: Gecko Maintainer
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-22 22:20 EST by lihuang
Modified: 2009-01-19 03:47 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-19 03:47:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Mozilla Foundation 263443 None None None Never

  None (edit)
Description lihuang 2008-12-22 22:20:28 EST
Description of problem:
I registered a new Gmail account which contain a dot "." . for example : user.name@gmail.com. and can access to email account via Gmail webpage.
but can not set up the account on thunderbird. After input password an alert is given:
Alert:
Sending of password did not succeed . Mail server pop.gmail.com
respond: Username and password not accepted.


I have tired with Gmail IMAP account which also contain a dot ".", it can be set up successfully.



Version-Release number of selected component (if applicable):
thunderbird-2.0.0.19-1.el5_2

How reproducible:
Every time

Steps to Reproduce:
1.Sign up a gmail account with this format: user.name
2.launch TB
3.Go to 'Edit'>'Account Settings'
4.Click 'Add Account' button.
5.Select 'Gmail' on New account setup page,   then Click 'Next'.
6.Enter name and mail address , then Click 'Next'
7.Click 'Finish'.
8.Click 'Get Mail' from toolbar.
9.Enter password  when the password is asked.
  
Actual results:
An Alert is given:
Alert:
Sending of password did not succeed . Mail server pop.gmail.com
respond: Username and password not accepted.

Expected results:



Additional info:
Comment 1 Matěj Cepl 2009-01-16 05:54:27 EST
Cannot reproduce here -- and yes my name contains dot. Just to be sure, that it isn't something so trivial as typo: what did you write in the login name box in the Add account dialog? Contrary to gmail.com website, you should include ONLY your login, not login@gmail.com.
Comment 2 lihuang 2009-01-19 03:47:22 EST
lihuang -> mcepl:
yes. it's my fault. (http://mail.google.com/support/bin/answer.py?hl=en&answer=10313#)
it is really a long story why I made this mistake .the key is  I have registered a similar account without dot like 'usename' before I try to register the 'use.name'....

I re-tested this case with a new gmail account . it passed .
thanks for the reminder.

Note You need to log in before you can comment on or make changes to this bug.