Bug 477858 - When going to a "Most Visited" site, it then shows up twice
When going to a "Most Visited" site, it then shows up twice
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
11
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-24 06:42 EST by Horst H. von Brand
Modified: 2009-07-06 11:42 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-06 11:42:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Mozilla Foundation 466407 None None None Never

  None (edit)
Description Horst H. von Brand 2008-12-24 06:42:51 EST
Description of problem:
As the summary says.

Version-Release number of selected component (if applicable):
firefox-3.1-0.4.beta2.fc11.x86_64

How reproducible:
Always

Steps to Reproduce:
1. Most Visited --> <random site>
2. Most Visited  [Now <random site> shows up twice]
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Horst H. von Brand 2008-12-27 19:51:12 EST
Just now all sites in Most Visited were duplicated.
Comment 2 Matěj Cepl 2009-01-10 20:40:00 EST
Cannot reproduce here with firefox-3.0.5-1.fc10.i386.

Please file a bug report in the the upstream bugzilla located at http://bugzilla.mozilla.org in the particular component.

Once you've filed your bug report to the upstream bugzilla, if you paste the new bug URL here, Red Hat will continue to track the issue in the centralized upstream bug tracker, and will review any bug fixes that become available for consideration in future updates.

Setting status to NEEDINFO, and awaiting upstream bug report URL for tracking.

Thanks in advance.
Comment 3 Horst H. von Brand 2009-01-15 11:20:51 EST
Reported as https://bugzilla.mozilla.org/show_bug.cgi?id=473775
Comment 4 Horst H. von Brand 2009-01-15 13:20:17 EST
Upstream says this is a duplicate of https://bugzilla.mozilla.org/show_bug.cgi?id=466407, which is marked as fixed on 2009-01-08 in Mercurial. Will wait and see if it is really a duplicate/fixed.
Comment 5 Matěj Cepl 2009-01-15 13:51:20 EST
OK, let's see. Let us know please, if the upgrade fixes the issue.
Comment 6 Bug Zapper 2009-06-09 06:29:27 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 7 Horst H. von Brand 2009-07-06 11:42:29 EDT
Right now with firefox-3.5-1.fc12.x86_64, it went away a while back.

Note You need to log in before you can comment on or make changes to this bug.