Bug 477865 - Edit panel is empty
Edit panel is empty
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: f-spot (Show other bugs)
10
All Linux
low Severity high
: ---
: ---
Assigned To: Christian Krause
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-24 09:24 EST by Pavel Rosenboim
Modified: 2009-08-26 16:31 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-26 16:31:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pavel Rosenboim 2008-12-24 09:24:06 EST
Description of problem:
In editing mode, editing panel is empty, no actions are accessible.

Version-Release number of selected component (if applicable):
f-spot-0.5.0.3-5.fc11.i386

How reproducible:
Always
Comment 1 Sjoerd Mullender 2009-01-08 16:43:59 EST
This is now also a problem on F10 with f-spot-0.5.0.3-2.fc10.x86_64.
Comment 2 Christian Krause 2009-07-17 18:03:11 EDT
So far I cannot reproduce the problem. I have seen that sometimes the side panel is just so thin, that you can't see it and you have to resize it with the mouse by dragging the small vertical line on the left side.


Please can you try whether the problems still happens?

If yes, can you please provide a screenshot of the f-spot screen containing the empty panel?

Does it help if you turn off/on the side panel with <F9>?
Comment 3 Christian Krause 2009-08-26 16:31:03 EDT
I have not seen it with f-spot 0.5.0.3.

However, I've seen this problem in F10 when the system's Mono.Addins package was used by the new f-spot 0.6.0.0 during updating the package.

If both updates for f-spot and mono-addins are installed, the problem should not occur:
https://admin.fedoraproject.org/updates/F10/FEDORA-2009-9014
https://admin.fedoraproject.org/updates/F10/FEDORA-2009-8430

In Fedora 11 I was never able to reproduce it.

I'm closing this bug for now. If the problem can still be reproduced with f-spot 0.6.x.x _and_ the updated mono-addins package in F10, please re-open the bug and provide the exact versions of f-spot, mono-core and mono-addins (e.g. with "rpm -q").

Note You need to log in before you can comment on or make changes to this bug.